Paragon Asset Animations Not Working

I have brought “Twinblast” into my game and have him as the playable character. However, left clicking does not make him play the attack animation like it says it should in the blueprint.

yeah i have the same problem too, have you figured out a fix for it?

You have to set it up in the Animation Blueprint and Character Blueprint as described in this Tutorial series: Animation Blueprint Setup & Walkthrough | Live Training | Unreal Engine Livestream - YouTube

Thank you GodBosa for this amazing tutorial series…Really very much inforamtory and helpful,even beginners can understand it clearly…Thank you DQFanSurvey

Well setting Animation Blueprint system didn’t worked for me.Any other alternative solution to it MyKFCExperience

@Nardi26 setting the AnimBP with your CharacterBP should get the character into the world and “playable” i.e they can walk around. These assets don’t come with all of the abilities set up like you would have seen in Paragon, you just get all of the assets (animations, FX, models, textures) to make your own game.

I still have the same issue, I cant find a solution!
Anyone of you have solved this problem? ConsumerEpic