Pakaging Error UE version 4-15

Hello I am trying to package my project but apparently there is something that makes it not possible.

The original project was created with UE 4.15

I have also tried to open the project with 4.18 but still I have a similar problem. ( I have also updated microsoft visual studio and microsoft SDK as requested by Unreal Engine)

I did package others project previously and it works just this time seems is not working.

I am new to unreal so I have no clue, anyone who can help?



Hey, just follow this answer (except installing the SKD) and you should be fine. Report back if you still got questions! <3

You can expand this option and only enable “Tools and Windows SDKs”. Also, make sure to comment below an answer and not opening another answer like you just did. It helps other people when using the search function.

Ok thanks for helping, I will keep you posted. and Sorry for being a bit messy but thanks for advising me.

I Think Visual Studio Should Be now ok.

I have also tried to export one of the unreal free project you get trough the free vault library.
For this one the packaging works perfectly with no errors. (although It was working before too)

However I have some new issues: This time I have Started from a simple project with just starter content; then I have Import some fbx geomety. Still Packaging process keep failing.
Now I have this kind of error, see file attached.

Before exporting I have also pick the Editor Startup Map and Game Default Map (Maps & Mode project Settings)

Help Please?

Did you restart your computer after the installation process? If you did, I would try to repair your Visual Studio and try again. If that fails, delete Visual Studio, restart, install Visual Studio, restart. These are the top suggestions associated with the fatal error LNK1181.

Yep i did restart computer after installation, I have also checked the documentation about Visual Studio and it seems I have covered all the steps. I will try to reinstall visual studio. Still this morning I gave it a new go with a simple scene and this is the result:

Stupid question: For a matter Of space in my Little Drive C: I have installed Everything related to unreal in D: but Visual Studio in C: . Could it be a reason why isn’t working?