Paint and Sculpt does not work anymore

I have a problem to paint and sculpt my landscape.
When I press the left mouse button to paint my landscape, it doesn’t paint in the circle area but 1 meter away of it.
I have the same issue when I try to sculpt my landscape…
I tried to change the map, restart the engine but it still doesn’t work. I have this problem for days now and it is really boring…
Does someone have a solution ?

Thank you for your time !

Having a similar issue did you ever figure this out?

no, it disappeared by itself and then reappeared… It is quite annoying :frowning:

I don’t know if you’ve tried this but this always fixes it for me. I guess for some people it fixes it permanently but for me it only fixes it for a minute or two. Paint over your whole landscape with all your layers then repaint your base layer and it should work. Other than that I’m still trying to figure it out too. What’s weird is that it even does it in multiple engine versions for me and new projects.

It’s my belief that “shaders compiling” is what fixes it momentarily because if I paint over my whole landscape with my layers and that doesn’t pop up then it still won’t work. My theory is a process that usually is happening all the time is now only happening when shaders compile. Almost like the landscape isn’t updating by itself so it needs “shaders compiling” to update. I’ve done quite a bit of work with this engine. I’ve probably put in hundreds of hours of work and I’ve never seen this issue before until now

Thank you for your answer ! I haven’t the problem anymore (I don’t know why but the problem disappear by himself). But I will keep your solution in my mind if the problem happen again.
Thank you !