Download

Packing my project packs FPS Bluprint instead. Help

I’m new to Unreal Engine so go easy on me :stuck_out_tongue:

I followed this series to learn it https://www.youtube.com/watch?v=I8WBF4AyAX4 very good BTW :slight_smile:

i completed it, built the lighting ecte… no problems. I went to pack the project, again all that seemed to go well but then when i went to run it what actually loaded up was the FPS blueprint level.
That is also what loads up the the editor if i load my project from the launcher, after that i have to load my level up by finding it inside the editor.

I don’t know where i’m going wrong?

Engine is 4.9 Preview 3.

Thanks :slight_smile:

Go to the project settings - maps and modes - choose your map. Now it should load the correctly one :slight_smile:

That worked for both the Editor and Packing, a simple thing in the end. Thank you :slight_smile: