Download

Packaging projects for android

Hi!

I am quite new to this Unreal Engine thing and I must say that I am impressed, absolutely incredible work on behalf of Epic Games. Thus far I have mostly been playing around with the engine and doing quite basic stuff. I want to improve but I completely lack the motivation to do so; I simply can’t come up with anything that I would really want to make. I had some ideas for mobile apps though and wanted to make the shift. Now I am once again stuck, as I always get, just trying to get the engine to cooperate.

Before I begin I am using 64-bit (not 100% sure) UE 4.13.0 on 64-bit Windows 10 home.
So, to the problem. I have tried following this https://docs.unrealengine.com/latest/INT/Platforms/Android/GettingStarted/ quick start guide, if I am not mistaken it says that after the program finishes and you restart your computer the android launch section should show available devices. When the project (a blueprint “advanced vehicle” example project) loads the android section in the launch menu only links back to the same tutorial I followed. Packaging the project only gives me this:
http://imgur.com/a/wcm7A
I have tried installing android codeworks on first my F: 300gb harddrive with 25gb free, and when that didn’t work, on my C: 256gb SSD with 25gb free. Unreal Engine was installed on my F: drive.
I have tried first installing the standard packages without errors, and when that didn’t work the “full” packages with the androidworks program returning 2 “access denied”. I have also tried running as administrator and from the administrator account to no avail.
I first tried with 1R5 but then also with 1R4u2 and 1R4 with different combinations, nothing changed.

I would appreciate all help I can get and I’m sorry if this is the wrong place to post this.

Looks like the attachment is not loading. Can you try re-uploading or describe the error in text?

NDKROOT environment variable isn’t set. This should point to where the NVPACK/android-ndk-r11c is located. CodeWorks for Android installer should have set this; you need to either restart or log out and back in for it to update.