Packaging projects FAIL

Hey guys,

I´m quite at a loss here. I´m trying to package a project for android. It didn´t work so I made some research and found out I had to install visual studio and nvidia codeworks (yes, I am very new to all of this :wink: ). I have some errors that are quiet frustrating and I have no idea how to resolve them.
Codeworks isn´t able to install the android 4.4.2 sdk and in prior attempts it gave me errors installing the PerfHUD ES.
In unreal packaging for android obviously doesn´t work. So I tried to go back to basics and test out a windows package, still doesn´t work.

I´m using ue 4.11, installed the visual studio 2015 community and the latest nvidia codeworks.
Any tipps? Anyone?
This is really frustrating, I hope you have some ideas to throw at me…


Hi there, before we can help you - we need some more information!

Can you please post the errors you are recieving from Codeworks and Unreal when trying to package? The unreal log file would also be super helpful!

In regards to 4.11, I don’t believe 4.11 had support for Visual Studio 2015. Can you trying removing Visual Studio 2015 and installing Visual Studio 2013 to see if this combats your issue?


Hi Kitatus,

thanks for your reply. I actually solved the issue, I don´t know how but at some point it worked. Visual Studio 2015 seems to run fine with 4.11, it was Codeworks that behaved fickle and needed a couple restarts.
So now that this is solved, I´m off with new problems but I guess this thread is resolved.
Thanks again!

Excellent! I have marked your question as “Answered” for tracking purposes. Thanks for using the Answerhub!