Download

Packaging project - build fail!

Hey, all!! :slight_smile:

I’m getting an error packaging a project and wanted to ask for some help.

I’ve packaged this project before (when my level was a lot less complicated, also with 4.7.1 or 4.7.2), and things worked just fine, but I’m getting an error when I try to do it now.

I’ve uploaded a text file of the log. It looks like it cooks the map, says it’s cooked successfully to a file location, then it hits a critical error and then proceeds deleting all the cooked files, etc. I’ve tried loading an older version of the map, no change, I’ve tried building on another machine, no change. I don’t have the log from the successful package to see what’s behaving differently.

I’m using 4.7.6, exporting to Windows 64bit, not getting errors on the blueprint or anything…

If you help in any way or point me in the right direction, I’d appreciate it! Thank you!

CHeck the file names of other items in your Unreal Stuff… I had the same issue about a month or two ago.

Looks the the Haunt_v1map was what failed. Never had a map fail to compile before. I’d double check your level blueprints?

It might not be the map but something in it such as a file name or something.