Packaging Problems

I’m having difficulty. I can package my creation for Windows and it plays fine… On my computer only. If I am to migrate it to a Flash Drive or a Disc and attempt to play it on another computer, it tells me it’s missing some kind of .dll file. What is the problem here? How do I fix it?

Probably this thread will help you: https://answers.unrealengine/questions/36042/packaging-distrubtion-for-windows.html :slight_smile:

“Ok everyone I got it figured out. The game does not work on my laptop because v13 is not installed. If this happens to anyone you need to attach this exe with your current game. Once installed it works, and make sure to d.l the 32 bit version because the game only packages in 32 bit mode. ://www.microsoft/en-us/download/details.aspx?id=40784”

vcredist_arm.exe does not install. I’ve checked the forums regarding this error (not a valid win32 application) and the way I understand it, this app is faulty, or does not go with Windows 7. Is this a pertinent application to this process? The other two .exe files installed without a flaw.

Darn! Now the Unreal Engine Launcher is reporting errors! “No Version Information Received.” I can no longer use the launcher to download the content. I’ve tried everything, down to Restarting my computer, and nothing worked. I believe this new installation messed something up. Any suggestions? I really do not wish to uninstall and reinstall, but will do it if necessary. Any Suggestions?

You probably need vcredist_x86.exe, not the arm one. No need to reinstall.

I can’t update the launcher too, though it does log me in. Prob a problem on Epics side.

Thanks for the information. I will attempt to contact epic, cause without the version information it won’t let me send error reports to them either.

Yupp, same here … No launcher update . Same error, but login