Download

Packaging not creating .exe file ?

Hello guys,

I have a simple problem. After i packaged the game for shipping for windows x64 there is no .exe file in my “WindowsNoEditor” folder. Am I in right folder ? Or where am I supposed to search for .exe file?

Or is there a better way how to send a game to my friend which has not installed UE ? I need to test it with him.

Thank you and sorry for my bad english.

Normally it should be in this folder:
JourneyOfJumps_Game\JourneyOfJumps\Binaries\Win32 -> it’s the folder structure after I have packaged my game. In the Win32 folder you can find the .exe :slight_smile:

I have the same problem before but I can fix it, Here the step :

  1. go to Settings - project settings
  2. Click Packaging in Project section, change like this . Build : Always , Build configuration : shipping.


3. Close the project settings
4. Files- Package project Windows - Windows 64
5. Package your game.
And now you can see the exe file from your game package.