Packaging localization won't package ru

Windows 7 64-bit

UE 4.9.1 binary

  • Trying to package my project with en/ru_RU cultures. In “Packaging” project settings “localizations to Package” seted to: English, all Russians.
  • Internationalization Support - checked
  • Package default localization - en

After packaging there is no ru-RU folder in “Content/Localization/Game”. I must use “Additional Non-Asset Directories to Package options” to get my “Content/Localization/Game/ru-RU” folder packaged in. I’m feeling wrong about it.

Hey Alanir,

Could you please show me the full packaging and deployment setup that you’ve done for your project? Did you change the project packaging settings before going into Unreal FrontEnd as well?

Looking forward to hearing back from you, thanks!

Hey Alanir,

We have not heard back from you in a few days, so we are marking this post as Resolved for tracking purposes. If you are still experiencing the issue you reported, please respond to this message with additional information and we will offer further assistance.

Thank you!