Packaging/Launching issue with substance plugin enabled

Packaging/Launching issue with substance plugin enabled in 4.10

Output Log:
LogPlayLevel: copying UAT log files…
LogPlayLevel: RunUAT.bat ERROR: AutomationTool was unable to run successfully.
LogStats:Warning: MetaData mismatch. Did you assign a stat to two groups? New //STATGROUP_Threads//FLauncherTask///Thread_888_0///####STATCAT_Advanced#### old //STATGROUP_Threads//FLauncherTask///Thread_13bc_0///####STATCAT_Advanced####
LogPlayLevel: Completed Launch On Stage: Build Task, Time: 0.000053
PackagingResults:Error: Error Launch failed! Unknown Error
LogDirectoryWatcher:Warning: Failed to begin reading directory changes for D:/unreal Projects/substance_test/Plugins/. Error: 0

Hello schweinerüssel,

Does this issue also occur in a fresh project that has substance enabled? I attempted doing this with a fresh blank blueprint project with substance enabled and didn’t get any errors.

Have you tried removing the substance plugin to see if it’ll work correctly after that? If you need to remove it entirely from the project, you should either be able to try launching with the plugin removed from the engine installation and select to disable it. If you wish to only remove it from this project, you can do so from the .uproject settings by changing the “True” under substance to “False” when editing with notepad.

We haven’t heard from you in a while, schweinerüssel. Are you still experiencing this issue? If so, have you tried the things mentioned in my previous comment? I would be interested to know the results. In the meantime, I’ll be marking this issue as resolved.

Thank You
i solved it, Visual Studio 2015 installer comes not with c++ included at default…

Hello, I am also having the same issue. I am running the vr template and I am trying to launch my VR in a standalone. With substance plugin enabled with comes up with several errors, however when I disable substance it runs the VR standalone on Windows. What can I do to resolve this issue? Is this a substance error?