Download

Packaging for Windows 64 - Stuck in UATHelper: Packaging (Windows (64-bit)): Waiting for child processes to complete (0/1)

Hello. Just this morning, I started packing my project for Windows64, and it has been stuck in
UATHelper: Packaging (Windows (64-bit)): Waiting for child processes to complete (0/1)

I searched for solutions and someone said that I should delete the Build, Intermediate and Saved folder from my project folder, restart my machine and try it again. It worked for others and it won’t work for me. Last time I was able to build my project, and today I am unable to. The only changes I made to my project was that I added additional lights and another 3D mesh onto my scene. Has anyone encountered this before and has found a solution? :frowning: Thanks in advance for any help!

So I was finally able to package the project. I don’t remember exactly what I tweaked for it to package completely but here’s a list of what I did:

  • Deleted the Build, Intermediate and Saved folder and then restart my PC then reopen project.
  • Checked Full Rebuild from the Project Settings.
  • Unchecked Create Cooked Compressed packages. (After unchecking this, it packaged completely in one go. But unchecking this makes the size of the project package folder. My project was 2Gb when this was checked and now at 4Gb when unchecked)

I’m having this issue also. The game builds, but takes way longer than usual. I haven’t changed any build or packaging settings. I added some meshes to a landscape spline and now it takes several hours to build. (previously took 15 minutes)

I just get hundreds of lines of ‘UATHelper: Packaging (Windows (64-bit)): Waiting for child processes to complete’ in the log, before it finally builds.

my situation was it show “Waiting for child proccess to complete” only twice, i have feeling it is something to do with packaging settings, because it did not change the size of the windowsnoeditor folder after that