Packaging failure - UE5.0 very confused how to fix errors

Hi everyone this is my first time making a game and im very confused on how to fix these errors. I also have no idea what any of it means so if anyone has a solution to some of them I will be very thankful

you can start by explaining more details of how you’ve got to these errors.


I mean, did you have created a new project and it doesn’t work? or you have a project that you have worked on and made changes?

explain steps of what you have done till you clicked to the build package button

Hey @Mehtopia!

To add on to what @dorusoftware is saying, specifics are key to figuring out what went wrong. The most we can tell from the information you provided is that your problem is during your build for IOS_8 with your graph partitioner and your nanite builder (wouldn’t recommend Nanite for mobile though.)

Some general questions that could be useful:

  • Are you just exporting to IOS?
  • Do you have Editor symbols for Debugging enabled?
  • Have you packaged your project before? Did it work? If so what has changed?
  • Have you tried verifying your install of UE5?

The more specifics and information you provide, the more likely we can solve your problem!

I don’t think IOS and metal support nanite.
its hard to help you because mac/ios is a different build environment
we don’t know if you have the full ios sdk installed, with xcode running and the metal sdk installed too along with the jre.
You also need to post the whole log

but I think you have to disable those plugins that are trying to build for nanite.