Packaging failure [Error Code Included]

I currently have this issue out of nowhere, last night It was fine and today with no changes made it seemingly refuses to package my project.

This is the full log:

This is where I have isolated the error to:

UATHelper: Packaging (Android (All)):      [aapt] Creating full resource package...
UATHelper: Packaging (Android (All)):      [aapt]       Unable to add 'res/anim/noaction.xml #generated': Zip add failed (-2147483648)
UATHelper: Packaging (Android (All)):      [aapt] ERROR: unable to process assets while packaging 'C:\Users\Null Byte\Documents\Unreal Projects\Settlements\Intermediate\Android\APK\bin\Settlements.ap_'
UATHelper: Packaging (Android (All)):      [aapt] ERROR: packaging of 'C:\Users\Null Byte\Documents\Unreal Projects\Settlements\Intermediate\Android\APK\bin\Settlements.ap_' failed
UATHelper: Packaging (Android (All)): BUILD FAILED
UATHelper: Packaging (Android (All)): C:\NVPACK\android-sdk-windows	ools\ant\build.xml:928: The following error occurred while executing this line:
UATHelper: Packaging (Android (All)): C:\NVPACK\android-sdk-windows	ools\ant\build.xml:946: null returned: 1

UATHelper: Packaging (Android (All)): Program.Main: ERROR: AutomationTool terminated with exception: System.IO.FileNotFoundException: Could not find file 'C:\Users\Null Byte\Documents\Unreal Projects\Settlements\Intermediate/Android/APK/bin/Settlements-debug.apk'.

I have tried reinstalling Nvidia codeworks, reinstalling the game engine, using the source built engine and scouting the internet for an answer.

Could anyone help please?

Try deleting the Intermediate/Android directory in your project and repackaging.

Yes I’ve tried that a few times but something else I’ve noticed is at the same time if I attempt to cook the engine for windows I recieve this error;

Missing UE4Game binary.
You may have to build the UE4 project with your IDE. Alternatively, build using UnrealBuildTool with the commandline:
UE4Game <Platform> <Configuration>

So i’m guessing what ever the issue is, it’s not only on Android, I have reinstalled and verified the engine a few times so I’ll have to go discover what this issue is.

Thank you

Getting the same problem with 4.13 source build - tried many times uninstalling and re-installing codeworks with no luck - also occurs on a new project for me

I had the same error:

Unable to add 'res/anim/noaction.xml #generated': Zip add failed (-2147483648)

I had the option “Package game data inside .apk” enabled, but the data was too big to package only in the apk. Disabling it did the trick!