Packaging failed after renaming project?

It builds and launches fine in the editor, no errors as far as I can tell. I have changed everything there is to the new name, folders, .ini’s everything. After packaging it just crashes before it can even open the splash without and says “You do not have any debugging symbols required to display the callstack for this crash.” Any thoughts?

Hi Jaktard,

To what device are you packaging for and do you have the correct certifications and provisions installed for that device?

Before packaging, right-click on the Contents folder select fix up redirectors in folder. Run a map check for every level map.

If all of these still do not wok, you can download the debugging tools by navigating to the library tab, clicking on the yellow down arrow on the desired engine version and choosing "Options> Editor Symbols for Debugging.

If the steps above don’t help resolve the issue, please open your Output Log and cut and paste contents into a text file and post here.



Hi . So I am just trying to package for windows (as far as I know all everything is up to date, certifications etc) and I have tried fixing redirectors, I have also run a map check for every level, and rebuilt, to no avail. Oddly, I tried the exact same tactic with a new project, copied the content folder from the old project into it, and that one worked just fine haha… I also have the debug tools, it just refuses to acknowledge this. I think some of my problems are stemming from updating to 4.13, but mostly unrelated. I will play with it some more in a bit, see if I can’t finger this out lol

If you continue to have difficulty packaging for Windows, open your Output Log before packaging, right-click and choose “Clear” to start with a fresh log. Then try again to package and, if it fails, cut and paste the contents of the Output Log into a text doc and post as an attachment.

Okay so, I actually ended up resorting to deleting the newly named project and trying again. Restarted my pc, repeated the same steps as before, lo and behold it seems to be working fine now lol. Not sure if I just missed something the first time? Either way, thanks for the suggestions.