Packaging Errors On Mac

so we have been creating builds on Windows perfectly fine up until this point, and wanted to try getting a build for Mac to get a feel on performance.

We have the project running fine in the editor on the Mac with no issues, but when we go to package the project, it all seems to work fine until the end. This is the log around the errors.

link text

There are three errors, and are the following.

UATHelper: Packaging (Mac): ERROR: The following files are set to be staged, but contain restricted folder names (“Windows”):\

UATHelper: Packaging (Mac): RunUAT ERROR: AutomationTool was unable to run successfully.\

PackagingResults: Error: Unknown Error\

Iv been looking into what the problem might be for the past two days but have not found any solution to these errors.

My first thought is that maybe a blueprint was not compiled correctly, as that has been a problem in past project, but all where good.

My next idea was to make sure that it is not a problem with the mac, we made a blank project and tried to package it and it worked perfect with no hiccups.

I was then thinking that there might have been some issues in the fact that it was created in a windows environment then transferred to a Mac, so i made a new project from scratch on the Mac then migrated all of the files to the new project and still had the errors.

Was wondering if anyone had any ideas on what it could be? (BTW we are using catalina for our OS and the latest version of XCode)