Packaging Error: Unknown Error 4.13.1


I’m trying to package just to give it a try and check what’s the supported texture compression for my mobile device but it doesn’t do it. I tried also packaging with one of the templates (Third Person Shooter Template to be exact) and it didn’t work; tried to launch the same template on the phone: didn’t work and finally tried to package for windows and it didn’t work as well.

I tried this as a possible solution:

It didn’t work. I’ll really appreciate all the help to solve this problem. I’ll upload the Output Log using the same template if that helps to address better the problem.

link text

Hi Ashgard,

If you haven’t already, please review the following documentation on packaging for Android: [Android Game Development][1]

Also, I see from your attached logs that a number of plugins are enable. Disable all plugins and try deploying to your phone.

Lastly, there seems to be an odd character in your directories:

Please make sure you are using only standard alphabet symbols and underscores in your file names and directories.

Let me know if you need further assistance in deploying to your Android phone.


Hi ,

Thanks for your reply. It seems that the Substance plug-in is the cause of the problem, I had a similar issue a little while but I didn’t think about it. Thank you for that.

As for the special character I thought that could be the problem since I had an issue with FMOD integration because of that, but it is not the case in Unreal it is because of my name having a special character but they released an update to fix that. Again that’s not the problem here so I good for now.

Thanks you very much for the assistance.