Packaging error and lost file

I posted a question earlier about why i am getting an automation tool error when trying to package my game, was told to get visual studio, so i did. and it packaged fine.
But now i am getting the same error message.

And beyond that, i cannot even FIND my packaged game.
Checked the folders i was told it saved in.
Checked the folder location i TOLD it to save yet i cant find an exe or anything game related to ym project.
Can i get a properly written out description of how to package and where to FIND the game.
The help section for EU4 is extremely vague.

Thanks for any help.


Could you please provide your log so I can see the errors you are experiencing?

Also, if your packaging fails, no files will be generated, which would explain why you are unable to find the files on your PC.

I couldnt find the new log, but reading it in the editor it is the same as my previous question i asked text

But here is the end of the log.

Project.Cook: Cook failed. Deleting cooked data.
BuildCommand.Execute: ERROR: BUILD FAILED
Program.Main: ERROR: AutomationTool terminated with exception:
Program.Main: ERROR: Exception in AutomationScripts.Automation: Cook failed.
Stacktrace: at Project.Cook(ProjectParams Params)
at BuildCookRun.DoBuildCookRun(ProjectParams Params)
at BuildCommand.Execute()
at AutomationTool.Automation.Execute(List1 CommandsToExecute, CaselessDictionary1 Commands)
at AutomationTool.Automation.Process(String[] CommandLine)
at AutomationTool.Program.MainProc(Object Param)
at AutomationTool.InternalUtils.RunSingleInstance(Action`1 Main, Object Param)
at AutomationTool.Program.Main()InnerException in AutomationUtils.Automation: BUILD FAILED: Failed while running Cook for C:\Users\Zin\Documents\Unreal Projects\fark\fark.uproject; see log C:\Program Files (x86)\Epic Games\4.10\Engine\Programs\AutomationTool\Saved\Logs\Cook-2016.01.24-20.17.29.txt
Stacktrace: at AutomationTool.CommandUtils.RunCommandlet(String ProjectName, String UE4Exe, String Commandlet, String Parameters)
at Project.Cook(ProjectParams Params)
ProcessManager.KillAll: Trying to kill 0 spawned processes.
Program.Main: AutomationTool exiting with ExitCode=Error_UnknownCookFailure
copying UAT log files…
RunUAT.bat ERROR: AutomationTool was unable to run successfully.

Believe i fixed the issue, or at least i can package the game after changing one option.
In the project setting>packaging tab, i had nothing under “list of maps to include in the build”
I assumed since i’m only running one map that it would have been automatic.
So i added the map i am using and was able to cook and package the game.

Will mark this as solved for now.