Packaging didn't worked correctly

Hey Josh,

I gonna try it now give me some minutes.

Hey Josh,

I tried both of your solutions but nothing really worked.

    • In cmd after I typed it in with the ‘-log’ it executed the Game in the background for a second and closed it immediately, in cmd itself it just went one line down and showed the current path I’m in noting more.
    • I packaged my project for win32. After the packaged was done it said ‘Build successful’ like always but if I wanna start my game it starts it in background for a second and close it immediately.
      link text
      I uploaded the log file again of the win32 build on my onedrive because I couldn’t upload it here :confused:

Really hope there is a solution for this and thanks that you guys try to help me with this problem.

Greetings Sentinel

Again, that’s just the packaging log, it is not the runtime log. It’s not helpful for debugging.

In your packaged project, do you see MyProject/Saved/Logs directory with logs in there?

Josh

There is no Saved/Logs folder in my packaged project.

Greetings Sentinel

Can you zip up your packaged project and get it to me somehow? I am at a loss how to help, without just looking at it myself :slight_smile:

Hey Sentinel,

We haven’t heard from you in a few days so for tracking purposes, I must close this thread at this time. However, if you’re able to package your project for Josh Adams, feel free to reply back here with the link to your project and any additional information regarding this issue.

Thank you!