Packaging default ThirdPerson Project results in an empty folder


i’ve been working on a project and tried to packag it, but the target folder was empty.

Then i created a simple Third Person Template Project and tried to package it. Same result.

Am i missing something?

Yes, you probably are.

Post videos/pictures of your packaging process and what you’re doing. Sounds like you might not have any default maps to be included.

Also post what the output of the cook/build log is.


i have tried to packag the First Person Template.
Default Maps are set:

Here is the log file:[FirstPersonPackagedLog][2]

I have asked my team mate to package a simple project and it worked for him.

My Engine Folder is on D: , not C:. Maybe thats the reason.

That log file looks like a generic UE4 startup log, not a package log. I can’t find any references to any attempts to cook/build the content.

I suggest you check some tutorials/guides on how to package a project. There are boilerplate examples. E.g. Unreal Engine 4 Tutorial | Package Game for Windows - YouTube

Ask for help with specific errors if you get any in the build/package process