Packaged Win64 game crashes on Level Start with CaptureBuildData Error

Packaging and running my game in 4.18 worked as expected.

I made a copy of the game for 4.19 and packaged it without making any changes.

The packaging succeeded and I was able to start up the game, but when trying to load the first level, the game crashed with the message:

<ErrorMessage>Assertion failed: CaptureBuildData.FullHDRCapturedData.Num() &gt; 0 || CaptureBuildData.EncodedHDRCapturedData.Num() &gt; 0 [File:D:\Build\++UE4+Release-4.19+Compile\Sync\Engine\Source\Runtime\Engine\Private\MapBuildData.cpp] [Line: 406] 

It looks like this check is new in 4.19. Any ideas on what I can do to pass the check?

I was able to fix the problem by choosing “Build Reflection Captures” from the Build Options Dropdown Menu. Once I did that, the game no longer crashed when loading the first level.

Cool, I had the same error window after packaging the game with 4.19.2
Now seems to work or at least can not replicate this error again.