Download

Packaged project won't run

I have Unreal Engine 4.9.2 and 4.10.1. After packaging my project (or even the blank project when selecting New Project) for Windows 32-bit I can’t seem to launch the project. When opening the .exe file it just keeps loading, but nothing happens. I tried this on my PC (Windows 10) and my Laptop (Windows 7). The Build configuration is set to Development.

I think your default map on launch is set to a default blank map called Entry.

To fix this , in UE4 editor open your project go to settings -> Project settings ->Maps and modes , here set the Game Default Map to the map you want the packaged game to start with

0d90af10cd82eca787d69ff9a7ea2887d76927f8.png

hope this fixes the problem

Apparently it worked on another PC (not the one I was testing before) so this wasn’t the source of the problem. Maybe some restrictions/permissions set on my PC or Laptop and not because of the project itself ;/

I have exactly same problem. Only that I packaged my project to Windows 64bit. Need help with this case too.

I have solved the problem by running the antivirus on the file. In some cases it works!

I am having the same issue. Anyone know a solution. I package with no errors and hit the exe file. Nothing happens. Using windows 7 and packaged with Windows 64 bit.