Download

Packaged Game wont open!!

So i packaged my game with 4.9 and it packaged successfully with no errors and I have made sure there are no errors within the file. I have launched the game within the editor and it runs fine. But when I package it and try to launch GameFinal.exe all I get is a spinning circle next to my mouse cursor when I mouse over the file explorer window. I have waited long periods of time waiting to see if it will run, and I even tried to run as administrator but still nothing. The only way to get rid of that circle is to close the window or shut down my PC. Here are my processes that were running at the time: My system seems to be doing something and I dont know what UnrealCEFSubprocess is but it still never opens. Please Help!

*** Trying it with a different computer does the same thing, but there is nothing in my processes to indicate its even trying to run.

EDIT**** I tried switching off my Avast file shield, and what do you know…it works… I’m going to leave this post up just in case someone has this problem. Check if your computer or software is blocking the games launch in someway. Avast has been known to cause problems.

On my end Avast will open up my packaged projects with Deep-screen in order to scan it, and then will restart it without Deep-screen once it knows that it is safe, but I’ve never had it hang before.

I used to be able to open up my packaged games fine and now I cant unless shutting off the file shield. Im not sure where I can allow it within avast. Maybe the file is just so large it wont even scan it and just block it. Looking at the history in statistics shows that it blocked a file when I tried to open the game so I dont know why.