Packaged Game fails to launch (PC)

I am trying to package my game up. It all works fine in the editor.
When I launch the packaged game (development, 64bit…), I get this message only on the crash wondow:
“You do not have any debugging symbols required to display the callstack for this crash.”

The last line of the log is:
“[2015.12.09-16.59.56:379][ 0]LogCEF3Utils:Error: Failed to get CEF3 DLL handle: The specified module could not be found. (126)”
I’ve read a couple of things on the CEF3 DLL handle, but nothing conclusive that helps me out. I may be reading things wrong, but this has to do with the web widget maybe. I do have a web widget, as it is a major part of the project.
Any help is appreciated.
The log is text

Confirmed that it is indeed the Web Widget causing the issue. I took out my web widget, packaged it up and it launched/played just fine.
However, as the ability to browse a web page is extremely important to this project, I kinda need it in there. I tried copying the CEF3 folder from my engine install folder to the packaged folder (Engine/Binaries/ThirdParty)…still no joy.

Ok, I got this! I deleted the widget and re-added it. After packaging and copying the CEF3 folder over, it works!
Best guess is that the existing web widget did something wonky (that’s the technical term).
But, yeah, delete and add back…go figure.
Please mark as resolved.

Could you extend on which files and the paths?

Mmm, ok, I think finally fix it in my project.
In editor the webbroweser plugin works just fine when playing, but if I launch it it will crash. Will crash too if I build and package it, but if just after build it I copy the folder:

“C:\Program Files\Epic Games\4.10\Engine\Binaries\ThirdParty\CEF3”
** As where is UE4 sdk installed and choosing your version, in my case 4.10.

into the folder of our build

It works for me, also you can try to copy only the win32 or win64 folder of CEF3 but I’ll test it later in development.

Thanks for the solution.

terrible, i cannot do it! Tried everything above, but i cannot package it. tried 4.13, and 4.15.
Has anyone a suggestion?

Thanks for the reply. In the meantime i found out that the problem was not the files, but the visual studio version. You need VS2015 and some additional files checked. And then it works! So you dont need to move folders anymore with the 3.14 versions of UE4 and higher