Packaged game crashing on startup

I am able to successfully package my game but when i try to run it it will instantly crash.
I am using blueprints and the latest editor version.
The game runs fine in editor. I tried packaging the default FPS template and that ran fine.
I also get seemingly different errors depending on if i am packaging for development or shipping.
When i choose shipping it doesn’t seem to create a crash log, but development it does.

link text

Hey netmanx,

Try upgrading a copy of the project to 4.16 Preview 1. There is a known issue in our system, UE-41331, that seems like it could be related so I’d like to see if this resolves it for you.

Let me know if you still experience the crash in 4.16.


Also, I came across another issue that seems related in our database: Unreal Engine Issues and Bug Tracker (UE-42217)

You can use that link to track the status of the issue. If this is the crash you’re seeing, then unfortunately it hasn’t been resolved yet, but keep an eye on the status of that issue, and when it is marked as fixed, let us know if you still experience the crash.

Have a great day

Thank you for the reply.
While updating to 4.16 i got an error about having a space in the name of the project. So i’ve changed the name and made a package in 4.16. So far it seems to be working, i need to do a little more testing to make sure it’s all 100% but i’ll be away from my computer until sunday night. tentatively though i think the issue is solved.

Thank you again.