Download

Packaged Build runs correctly on my machine, but not when I try it on other PCs.

What the title says. When I run it on other PCs it fails to open and I get an error message that says: Couldn’t Start, (a link to the executable on the local machine) Create Process () returned 570.

I can’t find the same returned value anywhere else.

Would appreciate some help.

Cheers.

I would check if other PC have the runtime C++ libraries installed.

https://support.microsoft.com/en-gb/help/2977003/the-latest-supported-visual-c-downloads

Cheers, I’ll check now. It may have been a dodgey check in from someone else. I reverted back all my recent changes and made another build and that has the same issues.

In case anyone wonders, my error was that I was not correctly transferring my build to a portable hard drive :rolleyes:. Derp.

Hey! I haven’t used ue4 so much, and I’m a beginner. I get the exact same message and I can’t seem to figure it out. Could you please explain how you solved it?

Turns out to be pretty embarrassing. I was trying to transfer the build onto a portable hd and wasn’t waiting long enough after the transfer said it was complete before unplugging it. I solved it by waiting
an extra minute.

Pretty silly.