Packaged build not working "Plugin 'VictoryPlugin' failed to load

I’ve tried adding
" [Plugins]
EnabledPlugins=VictoryBPLibrary" to both defaultengine.ini and engine.ini but it’s not worked, I’ve also tried copying over files manually with the same results. I’m aware that the VictoryPlugin is not updated to work with 4.8 but it works perfectly in the editor and running standalone in the editor

Hi, did you copied Victory plug in into GameFolder/Plugins ? There is no Plugins dir inside the game folder so you have to create it. (Folder Plugins folder must be located near the “Contents” folder (not under any subfolder)

Waay ahead of you on that one, already tried copying it to every folder (including the root folder) with no luck.


I downloaded latest version plugin, it works normal.

I added Real World Time Get Current Time OSTime node for test.

And created package for Win64.

I just tried a blank project and have the same issue, I’m using the latest version.

I should add that this is a c++ project.

I created C++ project from FPS template. Enable plugin. Add Real World Time Get Current Time OSTime node and create package for Win64. No problems. All the same like in my previous screenshots.

It’s not working for me at all. Can I see your plugin folder structure.

Aha I’ve nailed it!

I didn’t have the plugin inside of it’s own directory in the plugins folder (it worked in the editor but not on compile). I fixed it and restarted and it asked if I wanted to build plugin files and now it works. Thanks!

1 Like

If you install plugin to C++ game project. You need generate C++ project again and rebuild this game project with new C++ project.

Same here! Thanks.