Download

Package plugin on 4.27 '__ANDROID_API__' macro redefinition error

Hi everyone!

Try to package a plugin on 4.27 for Android, and have an error as a result:

Android settings:

Android SDK settings:

For Windows I packed it, but through the cmd, cause UBT asked for somehow VS 2017 compiler version. Now the problem with the android :face_with_monocle:

Any thoughts would be appreciated!

Deal with it! For those people who have the same problem, it was the NDK version issue, it might be in the same directory as your SDK and settings would be:

Maybe it helps someone.