Package issue, not loading correct level

Hey, once I press “Package project” it loads the default first person map and not the one I created, any idea on how I make it load the correct one once you press the .exe file?

Did you set the Game Default Map to the one you want in the project settings?

Edit → Project Settings → Game → Maps & Modes → Default Maps

I believe I did it correctly, here’s a picture of the current setup inside Maps & Modes.

Did you also:

…there after changing the settings?



Thank you for your report. We were not able to investigate this on the engine version you reported, but there have been many version changes to UE4 since this question was first posted. With a new version of the Engine comes new fixes and it is possible that this issue has changed or may no longer occur. Due to timetable of when this issue was first posted, we are marking this post as resolved for tracking purposes. If you are still experiencing the issue you reported in the current engine version, then please respond to this message with additional information and we will investigate as soon as possible. If you are experiencing a similar, but different issue at this time, could you please submit a new report for it.