Download

Package Failed - Please need help asap

Hi

I finished a client’s Archviz project using 4.19. I managed to packaged the project as a standalone desktop application for Windows 64 and sent to the client who could play it on their PCs.

The client wanted some ammendments to the project, which I completed. In the meantime 4.20 came out and I took the orginial project and opened it in 4.20, made the adjustments.

I tried packaging the project as before in 4.20, it took forever to cook, but eventually finished ( Please find full log attached), but came up with error when I tested it but did play on my laptop.

The problem is when I sent to the client it gave them another error. Please see below error message they received.


It wont play on their PCs.

I think this has something to do with upgrading to 4.20. I tried deleting Saved, Intermediate and Config folders, I’ve tried Fix up Redirectors in Folder.

I;ve tried migrating the project to a new clean project. Same issue every time.

Please can someone help as now this project is overdue.

I have attached the Log.

Are you using the latest graphics driver? Which is your system setup?
There is currently a bug (not sure if yet fixed as of today) which makes this to happen. Do a research on it here in the forums.

Hi, thanks for the feedback. I will look into this. Where do I start?

I think Im going to reinstall 4.19, and try load my project from there, and package using 4.19. This is costing me a new client. Absolute disaster.

Just note projects are not backwards compatible once converted to a higher version

Thanks, I had to go to older version of project in 4.19 and redo.

Conclusion: Migrating projects between Engine Versions is dangerous.