Download

Package Error - 4.26.1 Tried a few fixes floating around and re-installing but am stumped

Version 4.26.1 trying to build to android device. Not sure what other information would be helpful

LogPlayLevel: The following annotation processors are not incremental: lifecycle-compiler-2.0.0.jar (androidx.lifecycle:lifecycle-compiler:2.0.0).
LogPlayLevel: Make sure all annotation processors are incremental to improve your build speed.
LogPlayLevel: Error: Z:\app\src\main\java\com\epicgames\ue4\GameActivity.java:3568: error: cannot find symbol
LogPlayLevel: powerManager.addThermalStatusListener(getMainExecutor(), new PowerManager.OnThermalStatusChangedListener() {
LogPlayLevel: ^
LogPlayLevel: symbol: class OnThermalStatusChangedListener
LogPlayLevel: location: class PowerManager
LogPlayLevel: Note: Some input files use or override a deprecated API.
LogPlayLevel: Note: Recompile with -Xlint:deprecation for details.
LogPlayLevel: 1 error
LogPlayLevel: > Task :app:compileDebugJavaWithJavac FAILED
LogPlayLevel: FAILURE: Build failed with an exception.
LogPlayLevel: * What went wrong:
LogPlayLevel: Execution failed for task ‘:app:compileDebugJavaWithJavac’.
LogPlayLevel: > Compilation failed; see the compiler error output for details.
LogPlayLevel: * Try:
LogPlayLevel: Run with --stacktrace option to get the stack trace. Run with --info or --debug option to get more log output. Run with --scan to get full insights.
LogPlayLevel: * Get more help at https://help.gradle.org
LogPlayLevel: BUILD FAILED in 26s
LogPlayLevel: 32 actionable tasks: 1 executed, 31 up-to-date
LogPlayLevel: Error: ERROR: cmd.exe failed with args /c “C:\Users\Aaron\Documents\Unreal Projects\RadicalRacing\Intermediate\Android\armv7\gradle\rungradle.bat” :app:assembleDebug
LogPlayLevel: Took 31.4030816s to run UnrealBuildTool.exe, ExitCode=6
LogPlayLevel: UnrealBuildTool failed. See log for more details. (C:\Users\Aaron\AppData\Roaming\Unreal Engine\AutomationTool\Logs\C+Program+Files+Epic+Games+UE_4.26\UBT-RadicalRacing-Android-Development.txt)
LogPlayLevel: AutomationTool exiting with ExitCode=6 (6)
LogPlayLevel: Completed Launch On Stage: Build Task, Time: 30.803172
LogPlayLevel: BUILD FAILED
PackagingResults: Error: Launch failed! Unknown Error

Things tried so far;

re-installed android works
Re-installed Android Studio
](filedata/fetch?id=1866422&d=1614341296)
Made sure Android studio has updated SDK

Deleted binary, saved and intermediate folders

Changed Caches folder in Users/User/.gradle to gradeBACKUP

Disabled EasyAds Pro Plugin