Package/cook content unknown error

When i try to package game for Win64 or ‘cook content for Windows’, i always get 2 unknown errors and some warnings and message ‘ERROR: BUILD FAILED’ eventually. Can’t figure out what’s the problem excatly. I compile project in c++ in develompent and shipping configurations without errors, game works without any problems in standaloge mode and via Project Launcher.

Tried to remove Saved and Intermediate folders, fix redirections, even tried to migrate everything to the new empty project, tried to remove new level maps added after last successful build took place month or two ago. Still have two errors and general failture when cooking content :\

Log is here: Dropbox - UVRP.log.txt - Simplify your life

Oops, that was unnecessary RegisterComponent() calls.

Did you just remove all RegisterComponent calls? I have the same issue with cooking and uncommented a lot of RegisterComponent calls, but the error happens in the engine for me when trying to cook, and not in any class I made.