Package apk gradle error

Hi all, I have problem to build apk from ue4. I am using Android studio 3.5.3, tried different version apk and ndk, also different version of jdk. Tried delete saved folder, intermediate folder, .gradle folder. Used different gradle version but always something bad. it looks like problem with downloader_library:compileDebugJavaWithJavac but have no idea what it is.

Anyone had similar problem ?

FAILURE: Build failed with an exception.
UATHelper: Packaging (Android (ASTC)): * What went wrong:
UATHelper: Packaging (Android (ASTC)): Execution failed for task ':downloader_library:compileDebugJavaWithJavac'.
UATHelper: Packaging (Android (ASTC)): > Failed to calculate the value of task ':downloader_library:compileDebugJavaWithJavac' property 'options.generatedSourceOutputDirectory'.
UATHelper: Packaging (Android (ASTC)):    > Querying the mapped value of map( property(org.gradle.api.file.Directory, fixed(class org.gradle.api.internal.file.DefaultFilePropertyFactory$FixedDirectory, Y:\downloader_library\build\generated\ap_generated_sources\debug\out)) org.gradle.api.internal.file.DefaultFilePropertyFactory$ToFileTransformer@3
838e0cb) before task ':downloader_library:compileDebugJavaWithJavac' has completed is not supported
UATHelper: Packaging (Android (ASTC)): * Try:
UATHelper: Packaging (Android (ASTC)): Run with --stacktrace option to get the stack trace. Run with --info or --debug option to get more log output. Run with --scan to get full insights.
UATHelper: Packaging (Android (ASTC)): * Get more help at
UATHelper: Packaging (Android (ASTC)): Deprecated Gradle features were used in this build, making it incompatible with Gradle 8.0.
UATHelper: Packaging (Android (ASTC)): You can use '--warning-mode all' to show the individual deprecation warnings and determine if they come from your own scripts or plugins.
UATHelper: Packaging (Android (ASTC)): See
UATHelper: Packaging (Android (ASTC)): 25 actionable tasks: 25 up-to-date
UATHelper: Packaging (Android (ASTC)): BUILD FAILED in 22s
UATHelper: Packaging (Android (ASTC)): ERROR: cmd.exe failed with args /c "C:\UE4\Projects\UE4_project\project_oculus\Intermediate\Android\armv7\gradle\rungradle.bat" :app:assembleDebug
UATHelper: Packaging (Android (ASTC)):        (see C:\Users\Name\AppData\Roaming\Unreal Engine\AutomationTool\Logs\C+Program+Files+Epic+Games+UE_4.26\Log.txt for full exception trace)
UATHelper: Packaging (Android (ASTC)): AutomationTool exiting with ExitCode=1 (Error_Unknown)
UATHelper: Packaging (Android (ASTC)): BUILD FAILED
PackagingResults: Error: Unknown Error

Why it is so long my question is waiting for approval by a moderator ?