Download

Override Attenuation

Hi guys,

I’m new to Unreal Engine and I’m enjoying myself a lot working with the program.
I ran into a small issue though that I can’t seem te resolve by looking for a solution on the internet.
Hence the following question:

I have no issue importing WAV. files into the content browser. If I put them inside my game the sound also works fine.
Once I turn on the override attenuation option the sound still works but only one time, when I reenter the Falloff Distance sphere the sound does not start again.
The real issue is that when I adjust the Radius and Falloff Distance to a smaller sphere (somewhere around 200) it stops working altogether.

It would be much appreciated if someone could help me out with this issue!

Thanks in advance!

Anyone know an answer to this problem?

+1

This is the 3rd thread on this.