Overlapping UV ?!


i just startet creating my first distance detail mesh and now I’m getting some erroes with overlapping UVs.

I kown th UV is’t that great but for a distance detail mesh and a first try it’s ok. It’s using Uv channel 1 but it seams like the Engine is using channel 0 instead of 1 and I can’T find a button/field to change the used UV channel like in the UDK.
So how do I fix this?

Thank you!

It is on the right side when you open static mesh editor, under Static Mesh Settings > Lightmap Coordinate Index.

If your getting the error when building lightmap, it because you have bad UVs on the light map uv channel. It does not use the same channel as you texture UVs.

Thank you Jacky. I have overlooked the small arrow xD