Overlapping Trigger volume doesn't work in package

Overlapping Trigger volume doesn’t work in package.

It works fine on editor run including standalone mode, but it doesn’t work on the built package.

Are there any reason or example it doesn’t work?


I am seeing a problem with OnComponentOverLap (StaticMesh) instead of trigger volume. Can you confirm this?

Hello DevKen,

We have not heard back from you in a few days, so we are marking this post as Resolved for tracking purposes. If you are still experiencing the issue you reported, please respond to this message with additional information and we will follow up.


Also having this issue

I get this warning: Object is set to simulate physics but enable collision is incompatible

Hello 9robin3,

The issue that you are having sounds different from the issue mentioned by the original poster. However, for the issue that you are having, you could try changing your collision settings.

Make it a great day

Pretty crazy how they keep dismissing this. 4.26. Still a bug and you know it is.