Out of memory for skin cache


i am working on a cinematic, i am in the middle of finish the whole scene, it plays fine in the viewport but when i am rendering the sequence it has the “OUT OF MEMORY FOR SKIN CACHE, REQUIRES 300.000 extra MB (currently at 128.000)” I’ve a 2080ti with 64GB of ram in intel i7-9700K.

any help would be highly appreciated

Many Thanks!

,just open project settings,search “skin cache”,The red warning in the interface of UE engine indicates how much extra memory I need,then I set a little larger than it,like set the 128MB to may be 160MB