Download

out of Memory but clearly not the case..4.25.3

anyone know why this might be happening?

thanks

That’s not showing your GPU memory usage, it could still be that you’re running out of GPU memory.

i don’t know what the ‘minimum required memory’ is that the error states but would have thought 11GB should handle it…

It depends on what you’re doing, using the editor is also going to use more resources on your GPU than the final game will too.

thanks…so what do I do…optimise I guess: reduce texture sizes etc?

or get a newer /more cards with more memory…:wink:

If you’re actually running out of video memory then you need to think about what you’re making, because if your game is really that close to using 11GB of GPU memory then people are going to have a hard time playing your game since most people aren’t using GPU’s with that much memory. But again, it depends on what you’re doing, for example the easiest way to use up your GPU memory is using something like GPU lightmass, which requires loading all of the assets in the map into GPU memory. If you’re doing a big open world game then you’d need to keep the texture resolutions lower and stuff like that.

I had this same problem two times today, my spec are little bit lower but yes it crash my app. In your case one Intel9 is not even bad cpu for regular pc (not including Xeon servers) but we don’t know what model of gpu you use. Sometimes gpu’s more than 8gb memory are good cards but it may depends of card workflow, I mean if you have Radeon series card like me from thier webside are some API’s, SDK and tools that optimize work of cards, in this case I choose Vulkan optimization for OpenGL and CL apps like Unreal and 3dsmax. If your have Nvidia cards you should looking for other api’s from nvidia developer side to optimize your work at unreal.

It’s not for a game:) it’s for still visualisation and some cinematic. Game optimisation not necessary.

Hi and thanks.

For gpu I have a zotac 2080 ti model no. 9288-2N503-010Z8

Not sure what I’m looking for from nvidia to be honest? Could you give any further more detailed advice.

Many thanks

using Nvidia Inspector I can see whilst trying to render a single frame from the Movie Render Queue from a composure composite that GPU load is about 38% whilst windows task manager>GPU activity reports 100%.

Frames are taking for ever to tick through and my machine is all but locked up [reason why there are no screenshots]…something not right here

4.25.4

Hello, I’m getting the same error in 4.25.4, but interestingly enough, not under 4.23.1.
Example scene from marketplace: Modular Swimming Pool Megapack

When I open one of the maps with the swimming pool, after compiling all shaders, I get the error in 4.25, but in 4.23, everything is fine.
Also getting the error in other projects in 4.25.
Tried to play with settings in MSI afterburner, as underclocking was one suggested solution in other forums. Without success.

Considering it’s fine in 4.23, the GPUs memory shouldn’t be the reason?

Using a 3080 MSI Ventus 10GB, Driver Version: 460.89, 3700x, 64GB system RAM.