Opening movie not playing

I’m trying to add the Unreal engine logo from the branding page and every time the game starts I get a short black screen and the game starts. I followed some basic tutorials. The movies in the content folder and is referenced in the project settings. Not sure what I’m doing wrong.

Can you show some code?

I’m setting in the projects settings movie tab. There isn’t any code I’ve made towards making it work or start.

Did you check the ‘wait for movie to complete’ box?

Yeah, not much can go wrong there. I’m assuming you can play the movie outside the engine.

Yes and yes I can play all variants of the branding video outside of the engine.

Sorry for the delay. I tried it out and it worked. If anyone else has the same issue just adjust your video like in the link. Thanks again for the help.

Hmm, I saw this old post:

I guess it could be a resolution thing.

Does it work in an empty new project?

Yeah, it’s strange the Epic are giving people movies for download that don’t work in the player, or am I missing something… :smiley: