Download

Open .uasset outside of project - project corrupt

My project is corrupted from trying to convert to later engine versions. There wasn’t much work in there so didn’t think to back up but there’s some logic that I want for a system in one of the blueprints.

I can’t open the blueprint though, it appears I have to open that project to see the blueprint but since it’s corrupted that’ll never happen.

How do I open it?

Have you tried copying the .uasset file in to another project?

:confused: That’s incredibly obvious + doesn’t work.

Sorry … I was going off this post from Hourences.com.

I think the key here is probably that the locations of all the files be the same … not sure … haven’t tried it myself.

Good day and good luck.

Wasn’t intending to be insulting, but it’s the first thing I think anyone would try. Unfortunately it doesn’t work. I did paste to the same location too (although wasn’t aware it’s a requirement).

Hi Vaei,

Try removing the .umap files from the project before opening. It is possible that just the .umaps are corrupted and by removing them you can gain access to your blueprint.