Open Level dosen't work on lunch mode! BUG?

Hello Guys,

I create a blank new thirdperson project and say in my thirdperson blueprint, if I press the B Button of my Gamepad, an another level should be load. In the Editor and Standalone mode the level will load correct, but in the launch mode, the current level what I play will just reload everytime again :frowning:

Like I wrote in my first post, if I play the game in the editor and standalone mode, the other level will load correct, only in the launch mode not!

I tested this few times behind each other and create a new project again and again, and I have everytime the same problem :frowning:

I use the the 4.19.2 Version of Unreal Engine

are you sure that you have the level created and that the name matches exactly. i just created a new project and did the same setup and tested PIE, standalone, and launch game, all worked without issue. Also just to be sure of your intent, when the button is pressed it will always load that one level, is that what you are meaning to happen? if you want it to load different levels then you need to change your script to reflect that.

yes i get that those worked fine and i was attempting to recreate your issue in a new project on my system so i confirmed those two worked as did the launch game. i just tested again in 4.19.2 and it works fine. ensure that you have everything saved and that you have a level created and has assets in it. maybe you can list the steps you are doing so we can try to do exactly what you are doing to replicate the issue.