Download

Opacity grey values being ignored???

Hey there trying to make a dirty window material via Substance Designer and getting strange results.

ie in SD I have this Opacity map…

6a346a74564a07dc79f91b53ec3bb827a556515b.jpeg

but when I import it into UE4 I get this result…

6pI75WN.png

even though it seems to be using the right Opacity map it seems to be ignoring the grey values and just using black or white even though I have the Blend Mode of the material set to Masked (any other settings don’t work).

fdef3026c89f950da716998a5d69526d76c994ae.png

Am i missing something?

Thanks in advance.

Or when I change to Translucent blend mode I lose my Normal, Metallic and Roughness options :frowning:

you are using a Masked. As the name suggests, it only knows values of 1 and 0. That’s why grey values are either 1 or 0.

Change your material to translucent and change the Translucency Lighting Mode to
3192feff7964c0f9371566605367351d2fd5ce03.jpeg

this way you can enable roughness, specularity etc.