Opacity grey values being ignored???

Hey there trying to make a dirty window material via Substance Designer and getting strange results.

ie in SD I have this Opacity map…

but when I import it into UE4 I get this result…

even though it seems to be using the right Opacity map it seems to be ignoring the grey values and just using black or white even though I have the Blend Mode of the material set to Masked (any other settings don’t work).

Am i missing something?

Thanks in advance.

Or when I change to Translucent blend mode I lose my Normal, Metallic and Roughness options :frowning: