Download

Only Show Actor in Sequencer

UPDATE: Disregard. For anyone wondering, you when adding an actor to sequencer, you can then select the option that says hidden. Now when it brings that function into the sequencer editor it will call it visibility. Dont be decieved, you would go into the actor blueprint and check off hidden in game, not visibility after youve added the “hidden in game function” to your sequencer.

Is there a setting or something to only show an actor in the Sequencer. This way, the only way a AI character will show is if doing a cinematic sequence?