Only one wall can't be lited~

Hi,I’m new to Architectural Visualization,play with 4.10.2 and skylight is the only light source in this level.
Is there someone else have the same problem?
All walls with same material can be lited but the one with windows,
Thanks for helping!
Sorry for my poor english.

How many light bounces do you have set up in your World Settings?

I set Num Indirect Light Bounces =15
then change it to 100,the wall still black.
Did I do something wrong with model or volumes?
Grateful for your tips~

Is it BSP or imported FBX mesh?

All models import from 3ds max FBX.
Here is the scene:

Thank you~

ps.the “Newmap” scene

I’m checking your scene.
I’ve rebuilt the scene with default and improved lightmass settings and it’s barely better.
I think the main problem is your lightmaps. They’re not good enough. Like the floor one, too much geometry to put on a single lightmap :


I ended up with this in 4.11 with 1 portal in the bedroom. Lightmass settings 0.4 / 30 / 1 / 1 (lightmaps 1024 for floor and walls, rest 256 and uncompressed) Also reverted the lightmass environment color back to black.
Skylight changed to static, lower hemisphere set to black = yes, intensity = 4
Removed all reflections actors but 1, you had too many, with high radius and overlapping.
I’ve reset most of the tweaks in the post process too, like exposure.

This is what I get, your floor was not high res enough to give contact shadows, even with 2048x2048 lightmap. You have too much wasted space between uv islands too. I used a new floor mesh quickly.

I have a similar sized floor in my scene and it’s lightmap uv looks like this :

So… Ideally you need to improve the way you break/separate your meshes, make it cleaner and make new lightmaps with less spacing between islands and it should works!!! Good luck.

Wow~Grateful for these tips!
I’ll study and fix them,then upload improved edition.