Old project already converted. Can't start

So, I opened my old project in a newer version of Unreal. The problem is that I opened it directly instead of going through the UE4 launcher. This lead to it trying to auto-convert and crashed.

Now it says the project is for version 4.25, and so I won’t get any options to convert anymore, since it’s already “updated”. Although the project still gets stuck on 39% when loading, then crashing.

So I’ve been wondering if there might be any way to “force convert” a project, or possibly reset it to the previous version, then converting it to 4.25.

Any help is greatly appreciated, because I’ve worked quite a bit on that project, and it would most certainly suck to lose all the progress!

You can try going to your project’s directory and right click the “.uproject” file and select “Switch Unreal Engine version…”

Maybe you can start the process of converting again (even though I doubt it’ll work this time) or maybe you could switch back to an old engine version you have installed.

greetz
G4mble

Yea, I’ve tried that, but every version sadly does the same thing. Even converting back does’t work.
I doubt there’s much left to do honestly. But eh, can always make a new project!