Oculus sprite renders in one eye

I read that this was an issue that was resolved in 4.8 but I’ve now run into it using 4.11. I have maybe 5 sprites in the level and this one is the only that doesn’t display correctly.

had the same problem, seems to be a problem with the instanced stereo rendering functionality added in 4.11. It worked fine as soon as I switched that off (remove the tick at Project Settings > Rendering > VR > Instanced Stereo)

Turning off ISR did work around the problem but it’s not a viable option. That extra performance from ISR is needed. I instead had to replace the paper2dsprite with a static mesh and a material.

I’d like to know why it only affected the 1 sprite in my level.

It is now 4.17 and I have exactly the same issue with several of my sprites.