Oculus in 4.11.1 without 1.3.0

Right, there should have been a warning that 4.11.1 would break all compatibility with older versions of the Oculus. Is there any way to be able to run with Oculus using 0.8? I could use it just fine in 4.11, but now the compatibility is completely broken. Going to 1.3.0 is also out of the question since we’re using DK1s for development in certain machines.
So, is there any way to get it working again as it perfectly did in 4.11?

Also having this problem. A response from epic would be great.

DK2 was working fine with the 0.8 runtime in 4.11.0. Now I need 1.3.0 apparently as the DK2 no longer works with anything from 4.11.1 when using the 0.8 runtime.
I’m having trouble installing the software as it says my GPU doesn’t meet the requirements.

Also would mean moving all of our active VR projects to 4.11.

Hopefully there is some way we can continue using the 0.8 runtime in 4.11.1?

same to you