Oculus DK1 disabled in 4.4.1?

Hi guys,

Has the Oculus Rift DK 1 support been disabled in 4.4.1? I have a project which ran properly with 4.3.1, but when I upgraded to 4.4.1, the oculus headset was not getting detected in the deployed package.

Hi mdhananjay,

We have seen that happening to a few users of the DK1 in 4.4.1. In the 4.4.2 update, we released a few bug fixes for Oculus that are aimed at fixing that error. Please let me know if that helps.

Nope it hasn’t helped. It is still not detecting the oculus. I am attaching the log here.link text

Which version of the Oculus drivers are you using when this occurs? There is a chance you may be on a driver that is not compatible with this build of UE4.

Hi mdhananjay,

We haven’t heard back from you in a few days, so we are marking this post as Resolved for tracking purposes. If you’re still experiencing this issue, please feel free to post back here with the additional information Alex requested.

Thanks, TJ

Hey TJ,

Sorry for the delayed reply. Thing is, I don’t have the RIft headset with me, it’s with a client of mine. And he was quite busy to test it, but he did, and it works. Thanks for pointing that out.