OAuth exchange or authorization code fails

Sorry, I tried to search for similar topics, but could not find any. It is more suitable for bug reports subforum, but it is not about UE4, it is about Epic Games Launcher. It started to happen recently that authorization is not properly shared between launcher and other external applications, like this forum for example. I properly sign in to EG Launcher, I can buy stuff from marketplace, etc. But, wehn I click on news tilte, like “A first look at Unreal Engine 5”, I got browser opened, but instead of loging in to my UE4 account and redirecting to original URL that I clicked within launcher, I got web page with error:

“Sorry, the Oauth exchange or authorization code you are using is not valid. Please try again with new code.”

Unfortunately, there is no option to get new code and send it to URL. Same thing happened when I tried to login on this forum trough EG Launcher too. Probably more sites are also affected.
Note that I’m using epic account credentials, I didn’t tried to login trough 3rd party service, like facebook, twitter or other similar sites.